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General Description 
The Safe Software gives you a possibility to keep your confidential information safely in your 
personal encrypted database. You have a possibility to set a password and change it any time for 
security reason. You can use the same information on your mobile and on your PC and transfer data 
between the clients. 

Compatible Devices 

Mobile Client 
Mobile Client of The Safe is compatible with Series S60.2 phones: 
 
Nokia 6600, Nokia 6620, Nokia 7610, Nokia 6260, Nokia 6670, Nokia 3230, Nokia 6630, Nokia 
6680, Nokia 6681, Nokia 6682, Nokia N70, Nokia N90, Samsung SGH-D710, Samsung SGH-
D720, Panasonic X700, Panasonic X800, Lenovo P930.  

PC Client 
PC Client of The Safe is compatible with Windows 2000/XP/2003 

How to register The Safe 
Mobile Client Registration 
 Trial Version of The Safe is fully functional with the exception it will stop working in 15 days. 
Registered Software will run only on the mobile with the IMEI provided. 

PC Client Registration 
PC Client of The Safe is freeware and needs no registration. 

How to install The Safe 
In the installation package of The Safe there are two packages: one package with PC Software and 
one package with mobile software. 

Installing PC-Software 
Please run setup.exe in order to install the software. Follow the installation instructions during the 
installation process. 

Installing Mobile Client 
In order to install the mobile client user should send the SIS File to the mobile using any of the 
methods of sending files that one knows and uses or with the help of Nokia PC Suite. The 
installation will start automatically after confirming that user would like to install The Safe v 1.0. 
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Working with The Safe PC Client 

How to start 
The Safe Application can be opened in following ways: 
 

 Choosing the menu item: Menu Start → Programs → The Safe 
 Clicking a mouse button on an Icon on the Toolbar or on the Desktop 

Application Features 

General information 
The Safe data are sorted into groups. Every group has unlimited count of records in it.  
 
Main screen of The Safe application looks like follows: 
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Create New Group  
 
All secure data in The Safe application are gathered into groups. 
 

 
 
New Group can be created in two ways: 
 

 One click on the New Group button in the Button Bar 
 In the Toolbar (Menu) which is situated in the top part of the main window one can choose 

button Edit → New Group. 
 
New Group form consists of two subfields which should be filled in by a user: 
 

1. Group Name, where the user indicates name of the definite group 
2. Parent Group, in which one indicates the group where the new one will be located 

 
The drop-down menu with icons allows the user to choose definite icon for every group.  
 
The button below is Parent Group Selecting button, which means that if there are already several 
groups and subgroups the user can select where the new one will be located. 

Create New Record 
Every group consists of items. The number of items in one group is unlimited. 
 

 

 
New Record can be created in two ways: 
 

 One click on the New Record button in the Button Bar 
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 In the Toolbar (Menu) which is situated in the top part of the main window one can choose 
button Edit → New Record. 

 
New Record form consists of three subfields which should be filled in by a user: 
 

1. Record Name, where the user indicates name of the definite record 
2. Record Type, depending on the type of information: 

• Default 
• Address 
• Bank Account 
• Calling Card 
• Car Info 
• Contact 
• Driver’s License 
• Email Account 
• Insurance Policy 
• Internet Provider 
• Library Card 
• Note Card 
• Passport 
• Password 
• Payment Card 
• Social Security Number 
• Software Serial Number 
• Web Site 

3. Parent Group, in which one indicates the location of the new record. 
 
The drop-down menu with icons allows the user to choose definite icon for every record.  
 
The button below is Parent Group Selecting button, which means that if there are already several 
groups and subgroups the user can select where the record will be located. 
 

Create New Field 
Every record consists of fields. The number of fields in one record is unlimited. 
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New Field button allows to add additional fields to every record according to the type of groups, 
which is very comfortable if one wants to write down information in case there is no corresponding 
field. 
 
New Field can be created in two ways: 
 

 One click on the New Field button in the Button Bar 
 In the Toolbar (Menu) in the top part of the main window one can choose button Edit → 

New Field, only in case there are already existing groups and records. 
 
New Field form consists of two subfields which should be filled in by a user: 
 

1. Field Type, in which one indicates type of the information, which will be in this 
field: 

 Text 
 Long text 
 EMail 
 Number 
 Phone 
 Date 
 Time 

2. Field Name, where the user indicates name of the new field  

Delete an Item 
Any item can be deleted in two ways: 
 

 One click on the Delete button in the Button Bar 
 In the Toolbar (Menu) in the top part of the main window one can choose button Edit → 

Delete, only in case there are already existing items. 

Search Function 
 

 
 
User can search for information in two ways: 
 

 One click on the Find button in the Button Bar 
 In the Toolbar (Menu) which is situated in the top part of the main window one can choose 

button Search → Find (or Find Next, in case several items found). 
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Search form shows that user can search for necessary items with the help of a keyword.  
 
Check-box helps a user search for Whole words only (that means that the system will be looking for 
only whole words, but not parts), and Search in field names (this means that if there are several 
fields with the same name, the user can loos through them all with help of the Toolbar (Menu) in 
the top part of the main form, clicking button Search → Find Next). 
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Settings of The Safe 
User can access Settings of The Safe with one click on the Settings button in the Button Bar. 
 

 
 
Settings window consists of several fields: 
 
                        Drop-down menu: 

• Language 
                        Checking-Box 

• Show System Tray Icon 
• Start Hidden 
• Check own associations 
• Open last file 
• Save when exit 
• Create backups 
• Autoblocking program 

 
Drop-down menu Language one can choose the language of The Safe Application 
from the list. Currently the following languages are available: English, German. 
The default language is English. 
 
Show System Tray Icon when ticked fulfils function of showing icon of The Safe application on the 
Tray Icon. 
 
Start Hidden – after being started the Application at once appears as an icon on the Tray Icon. 
 
Check own associations – sets up file opening with .ss extension be default (default extension). 
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Open last file – opens the last file the user has been working with before closing the application. 
 
Save when exit – saves all files without additional actions of the user when exiting. 
 
Create backups – creates backups (i.e. reserve copies) of the database, in case the user accidentally 
deletes it and wants to restore it. Only three previous backups will be preserved in the folders, 
others will be automatically deleted. Backups are located in the same folder with last saved 
database.  
 
Autoblocking program – one can set time to autoblock the program, e.g. the user forgets to close 
the application, and then it will close by itself in determined by the user time. 
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Working with The Safe Mobile Client 

How to start 
The Safe Application can be opened in following ways (depending on the phone): 
 

 Clicking on the Menu button → The Safe 
 Clicking on the Menu button → My Own → The Safe. 

 

Application Features 

General information 
The Safe data are sorted into groups. Every group has unlimited count of records in it. 
Main screen of The Safe application looks like follows: 
 

 
 
To enter The Safe application one should enter his personal password, which contains numbers and 
letters (the number of symbols is unlimited). 
Initially the default password is letter “a”. In the process of application usage, one has to change the 
password in The Safe Settings for data security. 
Attention!!! Don’t forget to set the password, otherwise The Safe won’t be safe. 
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Move to Folder 
 

All secure data in The Safe application are gathered into definite 
Folders. There are already several existing folders, one can move to                    
any of them.   

 

Create New Record 
 
Every Folder consists of items. The number of items in one Folder is 
unlimited. 
 
 
 
 
 
 
 
 
 
 

To create New Record user has to choose Record Type depending on the type of information: 
 

• Default 
• Address 
• Bank Account 
• Calling Card 
• Car Info 
• Contact 
• Driver’s License 
• Email Account 
• Insurance Policy 
• Internet Provider 
• Library Card 
• Note Card 
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• Passport 
• Password 
• Payment Card 
• Social Security Number 
• Software Serial Number 
• Web Site 

 
Every record has its definite icon. 
After new record has been created one can choose the folder to locate it. 
 

Create New Folder 
All secure data in The Safe application are gathered into definite 
Folders. To create New Folder one has to click on New Folder button, 
enter name of the folder and confirm it. 

 

Delete Record 
 
User can delete any item just marking it and clicking Delete Record 
button, after which the system will ask for confirmation. 
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The Safe Options 
 
User can access Options of The Safe with one click on the Options button. 
 

 
 
New – creating new Folder or Record 
Customize – modifying the details of records and folders; here user can Change Icon or Rename the 
item 
Delete – removing of the current item 
Move to folder – moving data into already existing folders 
Tools – option where user can:  

o synchronize data (Load data from Inbox or Send data to PC) 
o modify Settings’ fields, such as: 

• Password 
• Icons 
• Layout 
• Autolock After 
• Lock in Background  

o  see the About screen 
Exit – exits the application  
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Settings of The Safe 
User can access Settings of The Safe with one click on the Settings button in the Button Bar. 

 
Password – user can change his personal password any time he wants. 
It contains of numbers and letters (the number of symbols is 
unlimited). 
 
Icons – for convenience one can chose the size of the icons on the 
screen, they can be Large or Small. 
 
Layout – the space between the letters on the screen can be chosen as 
Double Spaced or Compact. 

 
 
Autolock After - one can set time to autolock the program, e.g. the 
user forgets to close the phone on the table, and then it will close by 
itself in determined by the user time. 
 
Lock in Background – when being in Background (i.e. the user at the 
moment doesn’t work with the application, being busy with some 
other program) The Safe Autolocks after definite period of time. 
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Synchronization of PC and Mobile Client 

Send Data to PC 
To send definite data to the computer, first of all, user has to start Bluetooth connection on the PC. 
Then user clicks Synchronize → Send Data to PC on the mobile phone. All information is received 
by the computer as .ts file. After getting the information user can arrange it on the computer in any 
file, or on the desktop. After receiving the information, user chooses the directory to save it. It is 
saved as data.ts file.  
You can open this file with a right click, then choose Open with, where it is obligatory to tick the 
checkbox with "Always use the selected program to open this kind of file" and in the list of 
programs choose The Safe. After this, file can be always opened simply with a double click. 
Alternatively you can open data.ts file choosing button File → Open in the Toolbar (Menu) which 
is situated in the top part of the main window of The Safe application. 
 

Load Data from Inbox 
To send definite data to the mobile phone one can use any of the methods of sending files that 
knows and uses or with the help of Nokia PC Suite. All information is received by the phone as .ts 
file. After receiving all information is being located in user’s Inbox. User clicks Synchronize → 
Load Data from Inbox on the m obile phone and all information is downloaded into The Safe 
application. 
 

How to uninstall The Safe 
Uninstalling PC Client 
In order to uninstall PC Client of The Safe please go to the Control Panel, choose The Safe Control 
Application and uninstall it in the usual way. 
 

Uninstalling Mobile Client 
To uninstall the Mobile Client of The Safe go to the device’s Control Panel and uninstall the 
application in a usual way. 
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